cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Start Parts

bclaerhout
3-Visitor

Start Parts

I have the start parts defined in the global config.pro (see below copied from config)

start_model_dir S:\ProE\ProE_custom\templates

template_designasm mmks_assembly.asm

template_sheetmetalpart mmks_part_sheetmetal.prt

template_solidpart mmks_part_solid.prt

The solid parts work but the assembly start part does not. I just double checked the filename spelling and it is not corrupt. Any clue why it might not be working?


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

Bryan

Does your assembly template file have the Creo version number in it's name, i.e. mmks_assembly.asm.1?


Remember you might need to turn on the option in Windows so that you can see file extensions when looking at them in Windows Explorer.

I know for the start files we use I include the version number in the config.pro option.

Regards,

Neal

View solution in original post

6 REPLIES 6

The config options document recommends "Specifies the designated template assembly. Use full path to avoid problems." for template_designasm, but does not say the same for the other template options.

BenLoosli
22-Sapphire III
(To:bclaerhout)

I use the full path for my template files.

template_designasm x:\ptc_settings\templates\assembly.asm

template_solidpart x:\ptc_settings\templates\solidpart.prt

etc

OK. I used the full path in the global config.pro and it did not work. However, it did work in my local config.pro. What's the deal with that?

Are you sure the global config.pro is loading? Also, if any config is loading after the global and it also specifies the start part location, the last one loaded will win.

Bryan

Does your assembly template file have the Creo version number in it's name, i.e. mmks_assembly.asm.1?


Remember you might need to turn on the option in Windows so that you can see file extensions when looking at them in Windows Explorer.

I know for the start files we use I include the version number in the config.pro option.

Regards,

Neal

Thanks Neal!

That did the trick, perhaps in combination with the full path.

Bryan

Announcements