cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get an answer that solved your problem? Please mark it as an Accepted Solution so others with the same problem can find the answer easily. X

Texture Library Search Path Causes ProE to Start Slowly

nhanratty
2-Guest

Texture Library Search Path Causes ProE to Start Slowly

Hi all


Just wondering if anybody else has noticed an issue with the config.pro option 'texture_search_path'...?


We have five instances of this within our config.pro each to a different folder on a network drive.


One folder in particular contains 111 jpeg images, a total of about 29MB. The jpegs range in size from 25Kb up to 639Kb.


Our appearance.dmt uses the jpeg images in this folder. The other folders contain a lot fewer files.


On some of our PCs, not all of them, the texture_search_path option to this particular folder causes Pro/ENGINEER to start slower than normal. This results in our 3rd party PDM system not connecting correctly. Similarly for laptops that are accessing our network remotely the same can occur.


If we reduce the number of files in this problem folder to approx one third or remove the texture search path option completely Pro/ENGINEER starts with no issues.


Has anybody else seen this and got an answer as to what is going on?


We are running Wildfire 4 m190 across either Windows XP or 7 - all are 64 bit.


Thanks for any help.


Neal


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
0 REPLIES 0
Top Tags