cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Need to share some code when posting a question or reply? Make sure to use the "Insert code sample" menu option. Learn more! X

Trying to use proebatch to publish lightweight graphic thumbnails

jroeber
4-Participant

Trying to use proebatch to publish lightweight graphic thumbnails

I am trying to use command line, and proebatch.bat to create lightweight models and thumbnails.

 

I think I used the Creo View adapter correctly, and created a batch. I created a pro-publish batch also, and when I double click on it, pro-e launches.

 

When I put in my command line command:

 

D:\Product_view\pv_2\proebatch -p D:\High_Range\tc_test_r_chassis\pv 84168255.prt

 

some of my pro-e startup commands flash by, the command prompt returns, and nothing seems to happen. I have noticed that an xtop.exe application has launched and never seems to stop, nor bring up the proe splash screen. I eventually use task manager and kill xtop.

 

What am I doing wrong?

 

Thanks,


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
0 REPLIES 0
Top Tags