cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Version of FlexNet / CREO 4

SOLVED
Highlighted
Visitor

Version of FlexNet / CREO 4

Hi everyone and happy new year ...

We use curently CREO4 M30 and for another sofware we must upgrade the FlexNet to the last version (2019 R2  11.16.4).

My question : Is CREO4 compatible to this version of FlexNet ???

Thanks and have a nice day

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Version of FlexNet / CREO 4

That should work with Creo4.

I know when you go to Creo4 m060 or maybe m080 or higher you need to upgrade to that level of Flexnet anyway.

Take advantage of the requirement and upgrade your Creo build, too.

View solution in original post

2 REPLIES 2
Highlighted

Re: Version of FlexNet / CREO 4

That should work with Creo4.

I know when you go to Creo4 m060 or maybe m080 or higher you need to upgrade to that level of Flexnet anyway.

Take advantage of the requirement and upgrade your Creo build, too.

View solution in original post

Highlighted

Re: Version of FlexNet / CREO 4

Thx .. Have a nice day

Announcements