cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can change your system assigned username to something more personal in your community settings. X

Wildfire 3 set up does not accept the desired Start-up directory.

BertilRogmark
7-Bedrock

Wildfire 3 set up does not accept the desired Start-up directory.

I am trying to move my WF3 installation to a new computer running Windows 10 Pro 64-bit.

I have got it up and running but the setup ignores my specified start-up directory and insists on launching Proe under C:\Users\<user name>\documents\.

I have found a way to run the ptcsetup.bat file in the bin directory by forcing the file to set the machine type to

i486_nt but I have not found out how to force the start-up directory to what I want.

Can anybody advice me a way to solve this?

I have a similar problem lurking - installing Intralink 3.4.

The same issue here, up and running but will not accept my chosen start-up directory and launching again in the C:\Users ... etc as above.

HELP!

1 ACCEPTED SOLUTION

Accepted Solutions

I always create a shortcut on my desktop, then edit the properties to explicitly specify the "Start in:" field. (for me it's C:\ptc). Works like a charm.

I then pin the shortcut to the taskbar so it's always available every morning.

View solution in original post

7 REPLIES 7

I always create a shortcut on my desktop, then edit the properties to explicitly specify the "Start in:" field. (for me it's C:\ptc). Works like a charm.

I then pin the shortcut to the taskbar so it's always available every morning.

I tried creating a shortcut for <installation_directory>\bin\proe.exe with the desired startup directory set.

Unfortunately, I still end up in the same place, i.e. C:\Users\<user name>\documents\.

I get the same result with a shortcut for proe1.bat

The trail.txt files created by ProE however, are correctly written to the desired startup directory.

It appears that the intended startup directory name reaches some settings but not all. I believe that when

proe.exe launches ad finds no address it resorts to C:\Users\etc. as a default.

I don't know how to proceed, maybe I have to manually set "working directory" each time I have started ProE.

Ideas anybody?

 

Create the shortcut to parametric.bat, not proe.exe!!!!

 

I don't have a file parametric.bat. (I am on Wildfire 3)

I have a file in the bin directory called proe1.bat which just holds one entry:

<loadpoint>\bin\proe.exe  <loadpoint>\bin\proe1_xxx.psf %*

 

I have tried shortcuts to both proe.exe and proe1.bat but with the same result.

Hi,

in Creo Parametric following option must be set in config.pro file

file_open_default_folder working_directory

Note: I do not know whether this option exists in ProE WF3.


Martin Hanák

The config.pro option exists in WF3, I have tried but it did not solve my problem.

On second thought, config.pro normally is loaded in your startup directory and therefore I believe that a setting in config.pro cannot influence what the startup directory should be - can it?

 

I am going to look in the registry to see if there is anything that points to the directory in which ProE opens.

 

Any other idea anybody???

Wf3 is reading the configuration option from multiple locations.

Put the "file_open_default_folder working_directory" line in the <loadpoint>\text\config.pro

This config file is always read at start-up regardless of the starting directory.

I'd recommend to do this from a text editor and not from Widlfire interface.

Top Tags