cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can Bookmark boards, posts or articles that you'd like to access again easily! X

lines are not smooth on display

BillR
4-Participant

lines are not smooth on display

First post so forgive me if I placed in the wrong group. Started using Creo for 2 months on a Dell P2210 display set at 1680x1050, Dell T1600 workstation and Nvidia Quadro 2000 (driver is up to date w/ Global presets to 3D App - Default Global Settings). The lines on the display are jagged and not smooth. Talked to PTC help and changed Model Display: Shade Quality to 10; Entity Display: Edge Quality Display to Very High; and Model Properties: Accuracy to 1.2e-04. Nothing changed. That was the best they could do and suggested hardware issues. Any thoughts? Print outs also have jagged lines (no to the degree of display) and wonder if this is related. Thanks.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
2 REPLIES 2

Hi

I would suggest you to check

edge_display_quality in config.pro

Regards

K.Mahanta

BillR
4-Participant
(To:KshetrabasiMaha)

Thanks for the input, but edge_display_quality was already set to very_high.

Bill R.