cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

.net Microsoft error in creo 6.0.4.0

harshad_iCAD
13-Aquamarine

.net Microsoft error in creo 6.0.4.0

I am using Creo Parametric Release 6.0 and Datecode6.0.4.0

Microsoft .net error
Unable to install Creo 6.0.4.0 Due to Microsoft .net (4.7.2) error
Windows 7 Service pack Install

1 ACCEPTED SOLUTION

Accepted Solutions


@harshad_iCAD wrote:
I am using Creo Parametric Release 6.0 and Datecode6.0.4.0

Microsoft .net error
Unable to install Creo 6.0.4.0 Due to Microsoft .net (4.7.2) error
Windows 7 Service pack Install

Hi,

as mentioned in https://www.ptc.com/en/support/article/cs318438 you have to:

remove the following line from the pma.xml file located in Creo CD image\pim\xml directory:
<PREREQUISITE required="Y">dotnet4.xml</PREREQUISITE>


Martin Hanák

View solution in original post

1 REPLY 1


@harshad_iCAD wrote:
I am using Creo Parametric Release 6.0 and Datecode6.0.4.0

Microsoft .net error
Unable to install Creo 6.0.4.0 Due to Microsoft .net (4.7.2) error
Windows 7 Service pack Install

Hi,

as mentioned in https://www.ptc.com/en/support/article/cs318438 you have to:

remove the following line from the pma.xml file located in Creo CD image\pim\xml directory:
<PREREQUISITE required="Y">dotnet4.xml</PREREQUISITE>


Martin Hanák
Announcements