cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

very slow proe startup when working remotely

Highlighted
Newbie

very slow proe startup when working remotely

All,

I am experiencing some very slow startup times for ProE when working away from the office. Here is my setup


Wildfire 3 m090
Win XP Pro
Dell M70 w/2Gb RAM
ProE Local install on Laptop
Network License Server
Intralink 8

Time to have ProE up an running

at work ~45sec

At home thru VPN ~9min

With a Checked out license

No network connection ~1min

w/VPN connection) to work ~8min

Does anyone have any hints as where to look for this problem? My config etc all point to local folders. It it my understanding that other users do not see this problem.

Any pointers or help is appreciated

Regards

Sean

1 REPLY 1
Highlighted

update: very slow proe startup when working remotely

Just an update on my end. I did some experiements

Start Proe in a clean dir with no config.pro etc, local install of proE. Still same slow starting problem.

  • When connected thru VPN ~9 min to start
  • With a Borrowed license and connected thru VPN~9min to start
  • Disconnected VPN but still on my home network ~9min to start
  • NO NETWORK CONNECTION less than 1min to start
There must be something proe or my computeris looking for when there is a network connection present. Why else would it take so long to bring up when I have a borrowed license no matter if I am connected to a network?

Announcements