cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Analytics Gateway list comes empty in Analytics Builder

SOLVED
Highlighted
Participant

Analytics Gateway list comes empty in Analytics Builder

Hi All,

I started a 30-day trial for the Thingworx Evaluation Server with following details TA_trial details.png.

I started following the Predictive Model guide to create my own analytics. But when configuring the analytics builder via setting, the Analytics gateway list comes empty no matter what I doTA_empty_list.pngEmpty gateway list.

On searching the community, I found very few results on this issue but the only one I found said to ensure these things:

1) Configuration Service hasn't been run -> TA_config_test.pngdone

2) Session Variables haven't been added -> TA_TW_ML_var.png(I did delete and re-added it from this list. Deleting the entity entirely though produces the error "extension objects can't be deleted")

3) The Application Key expiration-date hasn't been extended -> TA_expiration.pngdone.

Also, there's no AnalyticsServer_Thing alsoTA_no_thing.png.

I don't know what else to do as I'm new to this field and I'm stuck at this point.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Analytics Gateway list comes empty in Analytics Builder

Ashutosh,

 

It looks like the Analytics Server failed to install correctly when your server was created.  We deleted the server and reset your account.  Please provision a new server when you log back into the Developer Portal.  Let us know if you continue to have any issues.

 

Jeff

View solution in original post

3 REPLIES 3

Re: Analytics Gateway list comes empty in Analytics Builder

@jebeck,  @jwyatt

 

Could you please have a look at this server, it seems the expected AnalyticsServer Things have not been created on that instance.

 

Thanks

Christophe

 

Re: Analytics Gateway list comes empty in Analytics Builder

Ashutosh,

 

It looks like the Analytics Server failed to install correctly when your server was created.  We deleted the server and reset your account.  Please provision a new server when you log back into the Developer Portal.  Let us know if you continue to have any issues.

 

Jeff

View solution in original post

Re: Analytics Gateway list comes empty in Analytics Builder

Thanks,

Things have started working now.