cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Custom line chart using polymer and thingworx web component sdk utility

Rajkumar_20673
8-Gravel

Custom line chart using polymer and thingworx web component sdk utility

Rajkumar_20673_0-1655210332009.png

Rajkumar_20673_3-1655210396637.pngRajkumar_20673_4-1655210432423.png

Rajkumar_20673_5-1655210458041.png

 

 

i'm trying to creating widget on line chart using polymer & sdk web component utility.

while doing that, i have imported required links into file.
after importing and using the component, getting error "moment.js is required before ptcs-datepicker import"

To resolve this issue, i have installed moment js via npm. still it is showing same error

can anyone help me on this ??

4 REPLIES 4

Hi @Rajkumar_20673 

 

We have an internal case on this that indicates it was fixed in 9.3 version of the web component library.  Which version are you running?

 

Regards.

 

--Sharon

 

 

yes, we are using 9.3 version only

 

@slangley , any idea about this error, it's been long time, we are not about to solve it.

Shashi Preetham (psp316r)

Hi @Rajkumar_20673.

 

Were you able to resolve this issue?  Based on another post from your colleague, Shashi, is it possible you had omitted the extension on the filename?

 

Regards.

 

--Sharon

Announcements