cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Extension Sigfox not acceptable with THX 7.4.9

SOLVED
Level 10

Extension Sigfox not acceptable with THX 7.4.9

I was using sigfox extension without problem until 7.3.2

Now I have to create a new instance of THX and I installed 7.4.9

Unfortunately I cannot import anymore sigfox extension , I got "not acceptable"

 

There is no restriction of new release in the marketplace.

How to workaround and avoid to downgrade to 7.3.2 ??

 

Thanks

 

 

 

PS : note : it is very complex to find how to add a new topics in this new forum, (creo ??)  !!!!! why to make basic things more complex when upgrading a forum ?

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Extension Sigfox not acceptable with THX 7.4.9

I found the issue

 

the extension downloadable in the market is now inside a zip itself

unzipping first level give access to the extension "SigfoxExtension.zip"

 

 

3 REPLIES 3

Re: Extension Sigfox not acceptable with THX 7.4.9

I found the issue

 

the extension downloadable in the market is now inside a zip itself

unzipping first level give access to the extension "SigfoxExtension.zip"

 

 

Re: Extension Sigfox not acceptable with THX 7.4.9

It's interesting to ask a ThingWorx question on a not-ThingWorx forum.

 

ThingWorx questions -> https://community.ptc.com/t5/ThingWorx-Developers/bd-p/twxdevs

Re: Extension Sigfox not acceptable with THX 7.4.9

sorry

 

I'm completly lost in with new forum . 

It is so complex now !

 

I'll try to move (but not sure to find how to do in such environment ;-) )

Regards