cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get called away in the middle of writing a post? Don't worry you can find your unfinished post later in the Drafts section of your profile page. X

Font style in Grid (ptcs-grid)

Yoshihiko.N
13-Aquamarine

Font style in Grid (ptcs-grid)

Hi Developers,

 

Help needs on the title.

 

we've upgrade TW from ver9.2 to ver 9.3 just before.

after the upgrade, the font style is automatically changed even though I use "Style Theme".

could you let me know how we can stop this change?

 

1. font pattern1

YoshihikoN_1-1677832641950.png

2. font pattern2 

when I put(update) date with servive, then font style get normal. ( looks same as the one in "Style Theme")

YoshihikoN_2-1677832962421.png

3. font pattern3

when I put long text like datetime, then font size get too small.

context was Text was wrap displayed in TW ver9.2.

YoshihikoN_3-1677833048746.png

 

 

 

 

 

 

our TW version is the below.

YoshihikoN_0-1677832560842.png




 

1 ACCEPTED SOLUTION

Accepted Solutions
jensc
17-Peridot
(To:Yoshihiko.N)

Hello,

 

I have never seen this issue before and perhaps it would be a bit hard to investigate without the mashup + supporting services.

So if it would be at all possible for you to provide those, that'd be a big help in trying to support you.

 

Also, is this only happening in one grid?

 

My suggestion would be to look through the grids properties:

jensc_0-1677855502876.png

And also making sure that your Style Theme hasn't changed.

I'm not entirely sure how much, if anything was changed in the grid from 9.2 to 9.3.

However I recently upgraded from 9.1 to 9.3 and faced some similar issues.

 

If the above doesn't help you, and no one else can give you an answer, my suggestion would be to open a support ticket with PTC.

 

Regards,

Jens

View solution in original post

2 REPLIES 2
jensc
17-Peridot
(To:Yoshihiko.N)

Hello,

 

I have never seen this issue before and perhaps it would be a bit hard to investigate without the mashup + supporting services.

So if it would be at all possible for you to provide those, that'd be a big help in trying to support you.

 

Also, is this only happening in one grid?

 

My suggestion would be to look through the grids properties:

jensc_0-1677855502876.png

And also making sure that your Style Theme hasn't changed.

I'm not entirely sure how much, if anything was changed in the grid from 9.2 to 9.3.

However I recently upgraded from 9.1 to 9.3 and faced some similar issues.

 

If the above doesn't help you, and no one else can give you an answer, my suggestion would be to open a support ticket with PTC.

 

Regards,

Jens

Yoshihiko.N
13-Aquamarine
(To:jensc)

Hi Jens,

 

Thank you for your prompt response and good input !!

I found root cause of this issue.
I use "State definition" and all text size of style definitions which are used in the State definition were changed.

I also checked if someone change it or not, but no one changed, thus the trigger of this change is possiblely the TW upgrade to ver9.3

(we had the upgrade at the end of this Jan.)

 

YoshihikoN_0-1677884634537.png

 

Top Tags