cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

PTC Navigate Installation error

SOLVED
Highlighted
Level 1

PTC Navigate Installation error

Hi,

I have been trying to install PTC Navigate on Thingworx 6.5 . The PTCNavigate.pdf guide says the required version is Thingworx 6.5 only. But when trying to import PTC-Navigate-Framework.zip the below error pops up. I do not want to install TW 7.1 as it comes only with PostgreSQL.

NavigateImportError.PNG

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: PTC Navigate Installation error

Seems the guide you are referring to is old one. Navigate framework extension 1.1 requires Thingworx 7.1.

6 REPLIES 6

Re: PTC Navigate Installation error

Banu Priya, where did you download the Navigate extension from?

Re: PTC Navigate Installation error

I downloaded it from support.ptc.com

Re: PTC Navigate Installation error

Seems the guide you are referring to is old one. Navigate framework extension 1.1 requires Thingworx 7.1.

Re: PTC Navigate Installation error

if you are downloading most recent datecode of navigate app from support.ptc site then in read me file check below link which point out to Navigate guide 1.2

http://help.ptc.com/navigate/1/en/

in this page check below

see PTC Navigate Guide. mention about Thingworx7.1 platform.

Re: PTC Navigate Installation error

Hey Guys,

Can anyone provide the link to download ptc-navigate-framework.zip extension file.

I tried a lot but unable to find that.

I really need that.

Thanks.

Re: PTC Navigate Installation error

Hi Prashant,

Please check PTC software downloads page and under product category "PTC Smart Connected Applications" navigate to "Release APPs" list and you will be able to find what you are looking for.

Thanks,

Vivekom