cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Your Friends List is a way to easily have access to the community members that you interact with the most! X

krishnakomal123
14-Alexandrite

Popup

Thingworx 8.5.2 :

 

Configured a popup which is of background screen's height.It looks perfect at 100% zoom level.But if I increase zoom level to 125% or 150% some of it is cut.I have scrolls for the entire page as I am using mashup with fixed width and height.Scrolls are helping me to view background screen but not popup.I am unable to scroll the popup to view it completely as there is no scroll bar for popup.How do I view the popup completely at a different zoom levels?

 

Please find the attached screenshot at default and 125% and 150% zoom levels

 

Note : The background scrolls which you see in the attached pictures does not help popup 

 

1 ACCEPTED SOLUTION

Accepted Solutions
krishnakomal123
14-Alexandrite
(To:tmisner)

Fixed this issue using custom css. Thanks for replying

View solution in original post

2 REPLIES 2

Hello krishnakomal123,

 

Can you reproduce this issue with a simple set of Mashups that do not include bindings to the backing data? Ideally I would like an export of the Mashups in question to test internally and see if there are potential settings that would affect how and when the scrollbar appears.

 

-Tyler

krishnakomal123
14-Alexandrite
(To:tmisner)

Fixed this issue using custom css. Thanks for replying
Top Tags