cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem installer Thingworx 9.0

GM_9894486
Participant

Problem installer Thingworx 9.0

Intenté instalar thingworx 8.5 y 9 usando open jdk cornetto 11.0.11. La instalación de ambos falló. Comenzó una desinstalación.
cuando intento instalarlo de nuevo, me dice que hay una versión instalada. pero ni la carpeta ni los programas instalados aparecen. No puedo continuar.

Usé Postgre 11

4 REPLIES 4

Re: Problem installer Thingworx 9.0

Hola @GM_9894486 

Coretto no es compatible con versiones anteriores a 9.1.

Si tiene dificultades para eliminar su instalación actual de ThingWorx, puede ser necesario abrir un caso que nos permitirá revisar su sistema.

Por favor, avíseme si quiere que abra un caso en su nombre.

Saludos.

--Sharon

Re: Problem installer Thingworx 9.0

Hola GM_9894486

 

Si mi respuesta anterior fue útil, márquela como la Solución Aceptada para el beneficio de otras personas con el mismo problema.

 

Si aún necesita ayuda, infórmenos si prefiere trabajar desde un caso, y con gusto abriré uno en su nombre.

 

Saludos.

 

--Sharon

Re: Problem installer Thingworx 9.0

The thingowrx 9.1 download option does not appear, I cannot download it

On the other hand, what are the correct java options for thingworx 9.0 and 9.1?
I am doing the linux installation

Re: Problem installer Thingworx 9.0

Hi @GM_9894486 

 

You should be able to find the latest releases by following these instructions:

 

1.  Log in to support.ptc.com

2.  Select Download Software

Download.PNG

 

3.  Select Order or Download Software Updates

Order.PNG

4.  Select ThingWorx Foundation

TWX.PNG

 

5.  Expand the desired version

versions.PNG

 

6.  Expand the option for the desired database.  For example, if running PostgreSQL, expand ThingWorx PostgreSQL.  Expand either Most Recent Datecode or Show all Other Available Datecodes to locate the desired version.

version.PNG

 

To answer your question regarding Java versions, please refer to the System Requirements for the relevant versions:

9.0

9.1

 

Please let me know if you have further questions.

 

Regards.

 

--Sharon

Announcements

Check out the upcoming Expert Session: Understanding ThingWorx Navigate Licensing in Community "Customer Events" section.