cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Testing services, and returning Thing [ThingName] is not running

SOLVED
Highlighted
Garnet

Testing services, and returning Thing [ThingName] is not running

When testing my service calls it appears to be returning Thing [ThingName] is not running.

I am using the cloud iMonnit extension v1.1, this has all calls ready built for you. Cannot quite understand why this is not working.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Testing services, and returning Thing [ThingName] is not running

This may be related to the issue we are already aware of. See this thread:

Re: iMonnit Cloud extension sensor services returning no results

It's happening because iMonnit made an API change that's affecting the extension. The extension will need to be updated, but we don't have a timeframe for that yet.  I would like to get to it.

View solution in original post

4 REPLIES 4
Highlighted

Re: Testing services, and returning Thing [ThingName] is not running

Can you check if the Thing (which name appears in the error)  is actually running? You may enable it if not with EnableThing service.

Highlighted

Re: Testing services, and returning Thing [ThingName] is not running

Thank you for the fast reply again, it should be Enabled as the Active check box is ticked. I have also tested the isEnabled service this is returning true. I will try restarting tomcat

Highlighted

Re: Testing services, and returning Thing [ThingName] is not running

Antony Cyriac​ could your team please advise? Not sure if you guys have any docs available.

Highlighted

Re: Testing services, and returning Thing [ThingName] is not running

This may be related to the issue we are already aware of. See this thread:

Re: iMonnit Cloud extension sensor services returning no results

It's happening because iMonnit made an API change that's affecting the extension. The extension will need to be updated, but we don't have a timeframe for that yet.  I would like to get to it.

View solution in original post

Announcements

Thingworx Navigate content has a new home! Click here to access the new Thingworx Navigate forum!