cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Thingworx Extension Eclipse

SOLVED
Highlighted
Regular Member

Thingworx Extension Eclipse

Hello Together,

 

I'm facing the following issue when install Thingworx Extension with Eclipse.

 

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: ThingWorx Extension Builder 7.2.0.201608021836 (com.thingworx.eclipse.extension.feature.feature.group 7.2.0.201608021836)
  Missing requirement: ThingWorx Extension Development Environment 7.2.0.201608021836 (com.thingworx.eclipse.extension.ui 7.2.0.201608021836) requires 'osgi.bundle; org.eclipse.wst.server.ui 1.5.100' but it could not be found
  Cannot satisfy dependency:
    From: ThingWorx Extension Builder 7.2.0.201608021836 (com.thingworx.eclipse.extension.feature.feature.group 7.2.0.201608021836)
    To: org.eclipse.equinox.p2.iu; com.thingworx.eclipse.extension.ui [7.2.0.201608021836,7.2.0.201608021836]

 

 

Eclipse IDE Version: 

 

Eclipse IDE for Java Developers

Version: 2019-09 R (4.13.0)
Build id: 20190917-1200

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Thingworx Extension Eclipse

hi,

i think it might be missing required eclipse version 4.5 or newer

follow the article for further clarifications

https://www.ptc.com/en/support/article?n=CS233537

View solution in original post

2 REPLIES 2

Re: Thingworx Extension Eclipse

hi,

i think it might be missing required eclipse version 4.5 or newer

follow the article for further clarifications

https://www.ptc.com/en/support/article?n=CS233537

View solution in original post

Re: Thingworx Extension Eclipse

Thank i needed the Enterprice Java Eclipse

Announcements

Thingworx Navigate content has a new home! Click here to access the new Thingworx Navigate forum! ______________________________