cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

anomaly dashboard

LG_9935497
5-Regular Member

anomaly dashboard

anomalous state is not showing my anomaly dashboard ,what could be the possible error

1 ACCEPTED SOLUTION

Accepted Solutions

@LG_9935497 ,

 

Thank you for posting your question for the PTC Community.

 

Can you provide a bit more information on your issue, as there can be a myriad of issues at play.

 

What is your version of the following:

 

ThingWorx Platform Server

ThingWorx Analytics Server

 

Do you see any errors in the ApplicationLog.log for ThingWorx Platform?

 

Have you verified that your setup is indeed functional, we have an article that help determine if everything is working as it should, found here: https://www.ptc.com/en/support/article/CS302908

 

Regards,

 

Neel

 

View solution in original post

4 REPLIES 4

@LG_9935497 ,

 

Thank you for posting your question for the PTC Community.

 

Can you provide a bit more information on your issue, as there can be a myriad of issues at play.

 

What is your version of the following:

 

ThingWorx Platform Server

ThingWorx Analytics Server

 

Do you see any errors in the ApplicationLog.log for ThingWorx Platform?

 

Have you verified that your setup is indeed functional, we have an article that help determine if everything is working as it should, found here: https://www.ptc.com/en/support/article/CS302908

 

Regards,

 

Neel

 

View solution in original post

LG_9935497
5-Regular Member
(To:nsampat)

hey @nsampat  that's how my dashboard looks now i bound the tags but i dont know how to pull the values in or what is wrong these are basically temperature torque, pressure readings 

LG_9935497_0-1633668670405.png

 

@LG_9935497 ,

 

Unfortunately, we do not assist with mashup creation or mashup troubleshooting for Anomaly Detection. The dashboard you are using is a demo provided as is. I am not seeing any data shown in the screenshot provided, so its hard to say what the issue could be. Do you see any errors in the ThingWorx log (Application Log, communication Log, Error Log, Script Log, etc) ?

 

Can you provide if it worked with the demo test setup indicated in the article above? If it doesn't, I would recommend going through the validation article to better understand how everything connects and works.

 

I can only suggest that you review your tag mapping, and make sure data is being fed to those Things.

 

Regards,

 

Neel

 

LG_9935497
5-Regular Member
(To:nsampat)

LG_9935497_0-1633862190381.png

 

Announcements