cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

mashup scroll bar disappeared

CZ_9645217
13-Aquamarine

mashup scroll bar disappeared

Dears,

 

My Thingworx version is 8.5. I have a very long mashup. Yesterday, the scroll bar was displayed normally and I can scroll down, but today there is no scroll bar, so I can’t see the bottom page. I tried to replace browser and restart the server, but nothing is resolved. What is causing this and how can I restore it? ,Thank you,

9 REPLIES 9
mgoel
17-Peridot
(To:CZ_9645217)

@CZ_9645217 

 

Thank you for reaching out to us. As you said scroll bar is working fine previously.

 

Could you please try to remove Thingworx chache and also check in Incognito mode of browser and let me know if it works.

 

Regards,

Mohit

mgoel
17-Peridot
(To:CZ_9645217)

@CZ_9645217 

 

Did you try deleting cache? Please confirm it this helps or you can let us know in case issue still persist.

 

Regards,

Mohit

CZ_9645217
13-Aquamarine
(To:mgoel)

@mgoel I try to remove Thingworx chache and also check in Incognito mode of browser, but it still doesn't work. Sorry for not updating you in time.

mgoel
17-Peridot
(To:CZ_9645217)

@CZ_9645217 

 

Is it possible to attach your entities export here so that i can try to preproduce it at my local for further debugging.

 

Regards.

Mohit

CZ_9645217
13-Aquamarine
(To:mgoel)

@mgoel The attachment is the demo I exported. There is no scroll bar in any mashup, but I imported the exported demo into other environments, and the scroll bar is displayed normally. I think there must be a problem with my environment, but I don’t know where it is.

mgoel
17-Peridot
(To:CZ_9645217)

@CZ_9645217 

 

I have tried importing the mashup and scroll bar is visible and working fine at my end. I dont think you need to configure any special settings.

 

What happen if you create new mashup? 

 

Regards,

Mohit

CZ_9645217
13-Aquamarine
(To:mgoel)

When I create a new mashup, the scroll bar still does not show

mgoel
17-Peridot
(To:CZ_9645217)

@CZ_9645217 

 

Which browser you are using. can you check cross browsers.

 

Can you please confirm from where you have deleted cache from ThingWorx.

 

Regards,

Mohit

CZ_9645217
13-Aquamarine
(To:mgoel)

@mgoel 

 

I used Chrome and Edge, The two of them have the same effect.

 

I deleted the war package of tomcat, put in a new war package, restarted Tomcat, is my operation correct?

 

Thanks,

Chason

Announcements