cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Could not find artifact com.thingworx:thingworx-ext-sdk:jar:7.3.0-b51...

Highlighted
Newbie

Could not find artifact com.thingworx:thingworx-ext-sdk:jar:7.3.0-b51...

For Navigate 1.4.0 we need to support Thingworx 7.3, and I can see that the artifact versions should be '7.3.0-b51'. I was able to find '7.3.0-b50' in our maven repositories, but not '7.3.0-b51', and the builds are failing when I update the version.

 

Does anybody know where are the thingworx '7.3.0-b51' artifacts.