cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Is higher java version (higer than specified version in matrix) sutiable for TW Navigate 1.9 ?

SOLVED
Highlighted
Amethyst

Is higher java version (higer than specified version in matrix) sutiable for TW Navigate 1.9 ?

Hi,

    I have "java 1.8.0_102" installed on my Redhat Enterprise  Linux-7.6 system. I want to install TW Navigate 1.9.1 on same system. The version specified in System  Requirement document is  "java 1.8.0_92". But I have higher version install on my system, so can I continue to install navigate with higher version ? Or, I will have to install the exact specified version ? Also Windchill is also install on same system, so Java Home is set to Windchill java path, So I guess if I changed Java Home path to some other version , then will it affect windchill execution ?

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Is higher java version (higer than specified version in matrix) sutiable for TW Navigate 1.9 ?

Hi Mayur,

 

Ideally ThingWorx Navigate should work with later minor versions of Java as well(1.8.0_102 in this case). You can go ahead with the installation of ThingWorx Navigate with this java version

 

Regards,

Tushar

View solution in original post

2 REPLIES 2

Re: Is higher java version (higer than specified version in matrix) sutiable for TW Navigate 1.9 ?

Hi Mayur,

 

Ideally ThingWorx Navigate should work with later minor versions of Java as well(1.8.0_102 in this case). You can go ahead with the installation of ThingWorx Navigate with this java version

 

Regards,

Tushar

View solution in original post

Re: Is higher java version (higer than specified version in matrix) sutiable for TW Navigate 1.9 ?

Thanks @tbhosale  ,

Its working fine.