cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

LandingPageMashup Rendering Issues after Upgrade

dmarucco
Participant

LandingPageMashup Rendering Issues after Upgrade

Hello All

 

Recently I upgraded Thingworx from 8.1.3 to 8.4 and Thingworx Navigate from 1.6.1 to 1.9.1 following official PTC guides. During upgrade I did not see any errors or failures but now the Navigate Landing Page has serious rendering issues s you can see from the attached screenshot

 

There are no javascript errors and all static resources (CSS/JS etc...) are loaded correctly

 

Thank you

 

Davide

3 REPLIES 3

Re: LandingPageMashup Rendering Issues after Upgrade

It seems that JavaScript files under Thingworx/Runtime

- mashup-common-general-runtime.js

- mashup-common-widget-runtime.js

- etc...

 

Are not correctly upgraded, ora there is a bug in the upgrade package

Re: LandingPageMashup Rendering Issues after Upgrade

I've the same problem.

But not with an upgrade ..

I've done a new installation.

 

Kurt

Re: LandingPageMashup Rendering Issues after Upgrade

Hi Kurt

 

I solved the issues copying all files contained in folder  <TOMCAT_HOME>\webapps\Thingworx\Runtime from Thingworx Navigate 1.9.1 clean installation to my upgraded navigate. You are facing same issue on clean 1.9.1 installation?

Announcements

Check out the upcoming Expert Session: Understanding ThingWorx Navigate Licensing in Community "Customer Events" section.