cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to find PostgreSQL 10.8 Version for Navigate 8.5.3

SOLVED
shashankmishra
Participant

Not able to find PostgreSQL 10.8 Version for Navigate 8.5.3

Hi,

 

I am trying to install Navigate 8.5.3 on my Microsoft Server 2016 Standard (64 Bit). Which require PostgreSQL 9.6 or 10.8 Version.

But I am not able to find PostgreSQL 10.8 version on the PostgreSQL official site (https://www.enterprisedb.com/downloads/postgres-postgresql-downloads).

 

Can anyone please provide me the link/solution to get PostgreSQL 10.8 installer?

 

** Note: PostgreSQL 9.6 version have some open issues because of which our organisation security team has Grey Listed in our system. So I can't use it currently. **

 

Thanks & Regards,
Shashank

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Not able to find PostgreSQL 10.8 Version for Navigate 8.5.3

While PostgreSQL 10.8 was current at the time the compatibility matrix was published, the intent is that subsequent minor versions of Postgres 10 will also be supported. I have had to use Postgres 10.10 myself, and it seems to function correctly. Think of that specification as meaning “PostgreSQL 10.x, where x is at least 8 or greater”.

 

The earlier releases of Postgres 10 are not available through the regular Postgres download sites, so this is your best option.

View solution in original post

2 REPLIES 2

Re: Not able to find PostgreSQL 10.8 Version for Navigate 8.5.3

While PostgreSQL 10.8 was current at the time the compatibility matrix was published, the intent is that subsequent minor versions of Postgres 10 will also be supported. I have had to use Postgres 10.10 myself, and it seems to function correctly. Think of that specification as meaning “PostgreSQL 10.x, where x is at least 8 or greater”.

 

The earlier releases of Postgres 10 are not available through the regular Postgres download sites, so this is your best option.

View solution in original post

Re: Not able to find PostgreSQL 10.8 Version for Navigate 8.5.3

Hi @shashankmishra.

 

If the previous response answered your question, please mark it as the Accepted Solution for the benefit of others with the same question.

 

Regards.

 

--Sharon

Announcements

Check out the upcoming Expert Session: Understanding ThingWorx Navigate Licensing in Community "Customer Events" section.