cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

PTC Navigate

SOLVED
Highlighted
Regular Member

PTC Navigate

hello ,

 

I am trying to locally create a setup for configuring and using navigate with windchill,below are my version details which i have installed

Thingworx 7.1

Windchill 11 F000

Thingworx Utilities 7.1

BUt wheni go to download the below componenets

• Windchill Extension 1.5.0

• Navigate Framework 1.2.1

I am not getting them in the software download section of PTC support from where can i get the specfic versions of navigate framework and windchill extension.

Their are the latest version available can we use those instead or how to get the above version .

 

Kind Regards ,

Amar

1 ACCEPTED SOLUTION

Accepted Solutions

Re: PTC Navigate

Hi Amol.

 

As mentioned, Navigate 1.3 which you are trying to install is not officially supported anymore and hence it has been removed from Support Site for download.

 

We would recommend you to download and install the latest supported version which is Navigate 1.6. Refer to ThingWorx Navigate Installation and Configuration Guide for more details of Navigate 1.6.

 

Thank you for your question; I am glad I was able to help you, would you please mark the answer as correct or provide a status update for the community?

 

BR,

Harsh Selarka

3 REPLIES 3

Re: PTC Navigate

Hi Amar,

Navigate 1.3 which you are trying to install is not officially supported anymore and hence its removed from Support Site.

We would recommend you to download and install the latest supported version which is Navigate 1.6. Refer to ThingWorx Navigate Installation and Configuration Guide for more details of Navigate 1.6.

Let me know if this helps.

Regards,

Tushar Bhosale

Re: PTC Navigate

Hi Amol.

 

As mentioned, Navigate 1.3 which you are trying to install is not officially supported anymore and hence it has been removed from Support Site for download.

 

We would recommend you to download and install the latest supported version which is Navigate 1.6. Refer to ThingWorx Navigate Installation and Configuration Guide for more details of Navigate 1.6.

 

Thank you for your question; I am glad I was able to help you, would you please mark the answer as correct or provide a status update for the community?

 

BR,

Harsh Selarka

Re: PTC Navigate

Hi,

 

Please see the compatibility matrix of thingWorx Navigate Support Matrix , I do not think Windchill extension 1.5.0 supports ThingWorx 7.1.0.  You may need to upgrade your thingworx version also

 

BR,

madhu