cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get an answer that solved your problem? Please mark it as an Accepted Solution so others with the same problem can find the answer easily. X

Vantage - iOS 17.x support

pjahn
16-Pearl

Vantage - iOS 17.x support

According to the documentation ( https://support.ptc.com/help/vuforia/editor/en/#page/vuforia_editor%2Fcommon%2Fsupported_devices.html%23) , the Vantage app is supported with iOS 15 and 16. Is it really the case that iOS 17.x is not yet supported?

 

1 ACCEPTED SOLUTION

Accepted Solutions
chandlerz
5-Regular Member
(To:pjahn)

@pjahn The customers do not need to downgrade the OS to iOS/iPadOS 16 when they purchase new devices. The Vantage app does run on iOS/iPadOS 17 devices, but internally we're hoping to finalize the required toolchain upgrades and security scans soon before we can officially support iOS/iPadOS 17 in an upcoming release, so please stay tuned! 

View solution in original post

5 REPLIES 5
azupfer
12-Amethyst
(To:pjahn)

@pjahn What is documented is correct; currently, iOS 15 and 16 are supported for Vuforia Vantage.

 

Regards,

Amanda

pjahn
16-Pearl
(To:azupfer)

@azupfer 

I never doubted that iOS versions 15 and 16 would be supported, and I think that's wonderful. But I think PTC should also list iOS (and iPadOS) as supported in version 17. Because in the Apple App Store, PTC states that Vantage is supported on iOS (and iPadOS) in version 17.

So what is true? The documentation from PTC or what PTC communicates in the App Store?

pjahn
16-Pearl
(To:azupfer)

@azupfer 

Does this mean iPadOS is not supported?

pjahn
16-Pearl
(To:azupfer)

Does this statement mean that customers that buy the latest iPhones and iPads need to downgrade the operating system to iOS/iPadOS 16 to have a supported configuration?

chandlerz
5-Regular Member
(To:pjahn)

@pjahn The customers do not need to downgrade the OS to iOS/iPadOS 16 when they purchase new devices. The Vantage app does run on iOS/iPadOS 17 devices, but internally we're hoping to finalize the required toolchain upgrades and security scans soon before we can officially support iOS/iPadOS 17 in an upcoming release, so please stay tuned! 

Top Tags