cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Billboard bug??

SOLVED
Highlighted
Amethyst

Billboard bug??

Hi,

After a PC rebuild, I had to reinstall the full suite of AR related software. Installed Vuforia Studio and had the foresight to save the project folder from the previous installation prior to rebuild. Re installed the Project folders and all looked well in Studio. Some Experiences contain buttons with PNG images which worked well prior to the rebuild, but noticed that when trying to view the Experience with a HoloLens, instead of the buttons triggering the rest of the functionality in the Experience, the model would just temporarily glow green and nothing else would happen. 

Long story short, when billboarding was removed from the buttons, the Experience triggered the functions perfectly. As a test, I reapplied the billboarding, republished and the fault issue reoccured. Has anyone else experienced (pun intended) this issue? Using the latest version of Vuforia Studio and View. Using PTC Cloud for the Experience Service.

 

Regards,

Brian

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Billboard bug??

Hi @bwhelan ,

I checked the internal database and found the following one issue / reported in May 2019:

The billboard property is not interpreted/implemented correctly if the experience is modeltarget-tracked.

This issue is already reproduced and the PTC R&D statement:

"This is a bug and we already have a ticket for it, which is currently intended to be fixed for the next release. As a workaround, you may be able to use the voice command "hey view; stationary tracking" once you are in the experience to change to a tracking mode without this bug (model targets default to continuous tracking)"

2 REPLIES 2

Re: Billboard bug??

Hi @bwhelan ,

I checked the internal database and found the following one issue / reported in May 2019:

The billboard property is not interpreted/implemented correctly if the experience is modeltarget-tracked.

This issue is already reproduced and the PTC R&D statement:

"This is a bug and we already have a ticket for it, which is currently intended to be fixed for the next release. As a workaround, you may be able to use the voice command "hey view; stationary tracking" once you are in the experience to change to a tracking mode without this bug (model targets default to continuous tracking)"

Re: Billboard bug??

Hi Roland,

 

Many thanks for this information. I presume in time this bug will be fixed in a future release if it is noted already. Thanks for the feedback,

 

Regards,

 

Brian