cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot select Sequence URL

SOLVED
Newbie

Cannot select Sequence URL

Hi

I am new at using Studio and learning by using remote control exercise. I have a problem in that I cannot see pvi file when I clock sequence URL drop-down. Here' what i am doing -

Under Resources, I select + and added pvi file. I see pvi loaded under 'resources'.

On the right panel under 'Model Details' I use drop down 'Sequence URL' and do not see pvi file as is being suggested in the demo exercise.

Please guide me as to what I am incorrectly.

Thank you for help.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Cannot select Sequence URL

Hi Abbas Bagasra​,

I hope you have already added .pvz file. Generally .pvz file already consist of .pvi file. Could you please remove the uploaded .pvi files and then choose the Sequence URL from the dropdown. The associated .pvi files shows in the dropdown without uploading it in resources. It seems that some name conflict occurs on adding the same .pvi files manually.

View solution in original post

4 REPLIES 4

Re: Cannot select Sequence URL

Hi Abbas Bagasra​,

I hope you have already added .pvz file. Generally .pvz file already consist of .pvi file. Could you please remove the uploaded .pvi files and then choose the Sequence URL from the dropdown. The associated .pvi files shows in the dropdown without uploading it in resources. It seems that some name conflict occurs on adding the same .pvi files manually.

View solution in original post

Re: Cannot select Sequence URL

Anik

Thanks for responding. Yes I added both pvz and pvi file and can see in the Resource.

Sorry for asking dumb question but how do i remove .pvi file from the resource?

Thanks again.

Re: Cannot select Sequence URL

To clarify, under Resource list i dont see option to select and remove.

Re: Cannot select Sequence URL

Anik, i was able to remove pvi file from resource and it worked! You suggested correctly - there was naming conflict with resource and sequence url. Thanks so much!