cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Colour given to model in creo parametric is not visible in vuforia studio

SOLVED
Aquamarine

Colour given to model in creo parametric is not visible in vuforia studio

Colour given to model in creo parametric is not visible in vuforia studio

 

I have cad model of bike, on which I have given colour to entire model  in creo parametric 6.0. Same colour is reflected in creo illustrate but once i imported the model in vuforia studio, Colour given to some parts are not visible. I want to know whats the issue? Can anyone answer this?

to elaborate this more i have attached ppt here

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Colour given to model in creo parametric is not visible in vuforia studio

Hello Suraj, 

Please open IDD(Import Data Doctor) by import feature id 4 and delete external surface area, after that apply color whichever you want. It will work. 

Regards,
Swapnil More

View solution in original post

Tags (1)
4 REPLIES 4

Re: Colour given to model in creo parametric is not visible in vuforia studio

Check how the colour has been assigned in Creo Parametric.  The best way to make sure that the colour comes through all the way into AR is to set the colour at the part level and don't use assembly apearances.

Re: Colour given to model in creo parametric is not visible in vuforia studio

colour is given to parts of model not assembly but even though we are facing the same issue. For reference ppt is attached here.

Highlighted

Re: Colour given to model in creo parametric is not visible in vuforia studio

Hello Suraj, 

Please open IDD(Import Data Doctor) by import feature id 4 and delete external surface area, after that apply color whichever you want. It will work. 

Regards,
Swapnil More

View solution in original post

Tags (1)

Re: Colour given to model in creo parametric is not visible in vuforia studio

I got it, Part was plastic part and while creating that part dump surface was also there which overlapped with A surface out of A,Band C surface. We have deleted the extra parts and issue is resolved. 

 

thanks Swapnil for reply 

Announcements
Topics available:
AR/VR for Data Optimization AR/VR for Security and Control AR/VR for Inspection