cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo Illustrate Animations Randomly dissolve

JD_9967989
5-Regular Member

Creo Illustrate Animations Randomly dissolve

Hi everyone,

 

I'm having problems with playing the steps of my model in vuforia. 

I created a total of 12 steps which I am playing seperately after pushing a button. For some unknown reason all animations after the 6th dissolve after 3-5 sec. Animations still seem to be running according to the step counter but the visualizations are gone. Has anyone experienced something similar? 

Animations are approximately 1 min each, steps 1-6 run smoothly, everything after that is dissolving as explained. Recreated and reimported the pvz file but still the same problem. 

 

Looking forward to your Help!

6 REPLIES 6
JD_9967989
5-Regular Member
(To:JD_9967989)

In the Preview all animations run smooth only with the Vuforia View App on the HL they dissappear.

Hi, haven't had this issue till now. Maybe you could make a short video of this? Also you can have a look in the log-file. I think you can find it in the folder camera roll on your HL

JD_9967989
5-Regular Member
(To:JD_9967989)

The up movement at 0:07 is synchronous to the time line of illustrate. I wonder, where the downwards movement comes from at 0:17. I would export the pvz again and reimport it. Then double check, if the right sequence is selected. If that doesn't help you might have to create a new sequence, maybe here something went wrong.

JD_9967989
5-Regular Member
(To:whity)

I don't know how many times I tried this already, whether it was splitting the sequence, redoing it from scratch... none of it worked.
In the meantime I am using old animations (created by someone else) where the CAD File is split up in small parts instead of blending out the parts that are not relevant for the respective step.

Suraj_Patil
14-Alexandrite
(To:JD_9967989)

Can you please record the screen video on preview mode, while movement in upword to downword direction?

that may help us to understand the exact issue.