cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Difficulty loading experiences

Highlighted
Visitor

Difficulty loading experiences

Dmitry Ushamirsky​ gave me a ThingMark with an experience he published of a large assembly.  I find loading it in the HoloLens viewer to be particularly difficult.  I launch the viewer, stare at the ThingMark, wait for the model to start loading, and it just doesn't.  Tonight I tried loading it several times.  It would register the ThingMark, the green hexagon would start tracing (several feet below the ThningMark on the table top), the assembly would start to load, but then just vanish.  If I moved around, I could still see the green hexagon (between the tables and chairs).

I've gotten it to load once, but the experience was very poor.  In that instance the model was highly detailed and beautiful to look at, but it would stutter and drift around the room.  Granted, it was a low-light situation, and I'm looking forward to trying again with better light.

What are the commands that allow re-scanning, to realign with the ThingMark and the room?  What are the commands for moving the object in space?  Like, if I scan the mark on a table, but I want to move the object to the floor, is there a way to do that?  Do all those things have to be built into the ThingWorx Studio experience, or are there some manipulations built in?

Tags (2)
2 REPLIES 2

Re: Difficulty loading experiences

Based on your comment "register the ThingMark, the green hexagon would start tracing (several feet below the ThningMark on the table top", I expect that the size of the Thingmark you printed is not the same as the one defined in the experience ... it is important to keep it exactly the same size .. this will explain some of the other issues you have (I had same problem on my first experience).

Re: Difficulty loading experiences

What is the size of the experience in MB and in polygons?