cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

How can i add symbols animation from creo illustrate to Thingworx studio?

Highlighted
Newbie

How can i add symbols animation from creo illustrate to Thingworx studio?

Hello,

I'm using Creo illustrate 4.0 and Thingworx 8.0.3.

I'm having a problem showing the sequences with the symbols that i added (like hammer and screw driver) in Hololens.

When i made PVZ file with 10 steps, i added the symbols to illustrate sBOM and in experience environment (in thingworx studio) they shown in their original scale and position, and not doing the steps like in the illustrate.

The illustrate contain several animations with the symbols. Other animations regarding the original assembly are working properly.

Anyone having this problem too?

Thanks!!

Tags (1)
3 REPLIES 3

Re: How can i add symbols animation from creo illustrate to Thingworx studio?

zvika moshkovich​ ATM, we've identified a bug on compatibility b/w Creo Illustrate 4.0 and HoloLens. We are working to fix the issue. 

In the meanwhile, I would recommend to create the sequence in Creo Illustrate 3.x and publish the HoloLens project. I think that should fix the issue.

Re: How can i add symbols animation from creo illustrate to Thingworx studio?

It is possible to install two or more versions of Creo Illustrate at the same time? I haven't managed to do so. If you know how and can share how to that would be great.

Re: How can i add symbols animation from creo illustrate to Thingworx studio?

The issue here is not with creo 4.0  but newer versions like 4.1, 4.2

->

Your symbols are not added as parts in the part structure right? Thats the issue. You need to add them into the sbom, than it will be reflected inside studio.

Martin