cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

I am not able to publish my projects

Highlighted
Newbie

I am not able to publish my projects

Everytime i try to publish i receive popup window which requires me to login and it rejects my password. i have tried resetting my password and it did not work. I have also tried another PC and it did not work either.

2 REPLIES 2

Re: I am not able to publish my projects

could you post the logfile please?

Re: I am not able to publish my projects

This is what i get when i try to sign in with my login credientals.:

[01/24/2018 13:47:12] debug: [twx-studio:sockets] user disconnected  r_I5k1nyVHdZdFOYAAAA

[01/24/2018 13:47:16] debug: [twx-studio:sockets] a user connected  22qTLHGQB2F0nsKMAAAB

[01/24/2018 13:47:16]  [0mGET /%7B%7B:Smiley TonguerojectType.imgPath%7D%7D  [36m304  [0m1.516 ms - - [0m

[01/24/2018 13:47:16]  [0mGET /%7B%7B::view.imgPath%7D%7D  [36m304  [0m0.934 ms - - [0m

[01/24/2018 13:47:16]  [0mGET /%7B%7B$root.currentProject.thingServerQRCode%7D%7D  [36m304  [0m0.990 ms - - [0m

[01/24/2018 13:47:16]  [0mGET /%7B%7BviewType.imgPath%7D%7D  [36m304  [0m0.778 ms - - [0m

[01/24/2018 13:47:16]  [0mGET /images/%7B%7B::w.name%7D%7D.png  [36m304  [0m0.511 ms - - [0m

[01/24/2018 13:47:16] debug: [twx-studio:sockets] EMIT builderSettings all

[01/24/2018 13:47:16] debug: [twx-studioSmiley TonguerojectSettings] Skipping appDir "node_modules", no appConfig.json found

[01/24/2018 13:47:16] debug: [twx-studio:sockets] EMIT updateProjects 22qTLHGQB2F0nsKMAAAB

[01/24/2018 13:47:16] debug: [twx-studioSmiley TonguerojectSettings] Skipping appDir "node_modules", no appConfig.json found

[01/24/2018 13:47:16] debug: [twx-studio:sockets] EMIT updateProjects 22qTLHGQB2F0nsKMAAAB

[01/24/2018 13:47:16] debug: [twx-studio:sockets] EMIT getProjectTypes 22qTLHGQB2F0nsKMAAAB

[01/24/2018 13:47:16] debug: [twx-studio:upgradeProject] upgradeIfNeeded

[01/24/2018 13:47:26]  [0mGET /api/switch  [32m200  [0m0.303 ms - - [0m

[01/24/2018 13:47:26] debug: [twx-studio:basic] Authenticate using: thingworxServer=https://sa8asjws.studio-trial.thingworx.io, sslValidate=true

[01/24/2018 13:47:26] debug: [twx-studio:basic] Failed to authenticate experience server https://sa8asjws.studio-trial.thingworx.io 401

[01/24/2018 13:47:26]  [0mPOST /api/unpublish/  [33m401  [0m503.747 ms - - [0m

[01/24/2018 13:47:32] debug: [twx-studio:basic] Authenticate using: thingworxServer=https://sa8asjws.studio-trial.thingworx.io, sslValidate=true

[01/24/2018 13:47:32] debug: [twx-studio:basic] Failed to authenticate experience server https://sa8asjws.studio-trial.thingworx.io 401

[01/24/2018 13:47:32]  [0mPOST /api/unpublish/  [33m401  [0m366.949 ms - - [0m