cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Texture issues with flash effects in sequences

SOLVED
Visitor

Texture issues with flash effects in sequences

There seems to be a bug in the latest version of Vuforia Studio (8.4.6.4436). If we have textured parts and adds a flash effect in the sequence (in Creo illustrate) the parts is shown as a solid gray part when the effect is complete. It does not go back to the textured look it had before.

 

Anyone else experiencing the same problem?

Is it possible to downgrade Vuforia Studio?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Texture issues with flash effects in sequences

Hi @PontusBlomberg,

The issue is fixed in 8.5.0 version of Vuforia Studio and Vuforia View. I have tested it and found no issue in the latest builds. Could you please update the studio and view to 8.5.0 and let me know if it works.

Thank you!

11 REPLIES 11

Re: Texture issues with flash effects in sequences

Yep.  I can replicate the problem.  PVZ created from Creo Illustrate 6.0.0.0 and published using Studio 8.4.6.4436 and viewed in View 8.4.60.

 

You can actually see the problem in the preview window before you even publish the experience.

Re: Texture issues with flash effects in sequences

OK, what are your plans go get this fixed?

Highlighted

Re: Texture issues with flash effects in sequences

I have seen this issue as well. I worked around it by switching from the Flash to the Shake effect in the affected experience. But it would be nice to have a fix for it. @tmccombie , @ytella , is this a known issue?

Re: Texture issues with flash effects in sequences

Hi @ClayHelberg ,

I am working with dev team regarding this issue. Could you please share any relevant experience that demonstrates this issue? I highly appreciate it if you could share the experience with me!

Re: Texture issues with flash effects in sequences

Hi @ytella --

 

Here's a very simple example I mocked up (exported project). Load the experience, tap the Play button, and the sequence will play:

1) Textured brick appears

2) Brick flashes

3) Brick shakes; note that after the flashing, the texture is no longer visible

4) Brick fades out

 

[edited: fixed a few problems with scale and spatial target in the experience]

Sequence was created in Creo Illustrate 6.0.

Re: Texture issues with flash effects in sequences

Hi @ClayHelberg ,

Thank you for sharing the experience! I have reported this issue to the R&D team and an SPR has been created to fix this issue. I will update this thread once the issue is fixed. Following is the JIRA ID for reference:

DT-24332

 

Re: Texture issues with flash effects in sequences

Thanks, @ytella !

Re: Texture issues with flash effects in sequences

Hello, do you have any known time frame when this could be sorted out, fixed and working? We have a very important Chinese customer to both us and PTC who is depending on this to be fixed. Please give me something to report to them.

 

Kind regards,

Pontus Blomberg

Re: Texture issues with flash effects in sequences

Hi @PontusBlomberg,

The issue is fixed in 8.5.0 version of Vuforia Studio and Vuforia View. I have tested it and found no issue in the latest builds. Could you please update the studio and view to 8.5.0 and let me know if it works.

Thank you!