cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you know you can set a signature that will be added to all your posts? Set it here! X

ThingWorx Studio Free Trial

EdKniest
5-Regular Member

ThingWorx Studio Free Trial

 

I am brand new to this platform and so far I have had nothing but trouble. I have submitted a case with no luck and my 30 days are ticking away with nothing to show. I am trying to retrieve a URL (i think) but am having no luck with anything.Maybe someone can help!

7 REPLIES 7
ytella
17-Peridot
(To:EdKniest)

Hi @EdKniest,

 

Could you please provide more details on the issue. I highly appreciate it if you can provide twx-studio log.

EdKniest
5-Regular Member
(To:ytella)

Attached is the log file.

ytella
17-Peridot
(To:EdKniest)

Thanks for sharing the log! Could you please key in the ES URL<https://URLName/ExperienceService/ui/#/settings> in a web browser and share the screenshot of the page. 

EdKniest
5-Regular Member
(To:ytella)

Attached is the screenshot. This was keyed in using Google Chrome.

ytella
17-Peridot
(To:EdKniest)

Thank you for sharing the screenshot. It looks like a network issue. Please see the below knowledge base article on this issue:

Article: https://www.ptc.com/en/support/article?n=CS269453

HJ1
14-Alexandrite
14-Alexandrite
(To:ytella)

It seems I have some problems similar to described here... something's missing however.

 

https://www.ptc.com/en/support/article?n=CS269453:"

  • Make sure username/password are correct:
    • Login Studio Portal and use same login credentials for 'Portal Login' configuration in ThingWorx Studio 
  • Make sure port 3000 isn't blocked or being used by another process
    • Check the running service on that port and kill/move that process if blocked"

 

 

My Studio Portal credentials are ok, but I was not able to configure the trial version with those in the initial steps. When I open Thingworx Studio I'm not able to access the Settings tools and enter credentials as the prompts just flash but you're not able to enter anything. As if Chrome was refreshing all the time, waiting for localhost, waiting for cache etc. it says on the bottom.

I've read about the port 3000 and I think I've checked it's not used by any other process, disabled firewall... what next?

 

 

"PTC recommends to check with the internal network administrator to unblock the ES URL"

 

I have no glue what the ES URL should be and how to obtain it, but as Chrome keeps doing what it does I would not be able to enter it anywhere in the first place.

 

 

If this is how we're supposed to evaluate what to use for creating AR experiences... I don't know.

ytella
17-Peridot
(To:HJ1)

Hi @HJ1,

 

The ES URL details will be sent to you through an email. Please let me know if you haven't received any. Could you please login to https://studio.vuforia.com/home/ and share the screenshot of the page.

Top Tags