cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - New to the community? Learn how to post a question and get help from PTC and industry experts! X

ThingWorx View problem after 8.0.0 update

fguerra
5-Regular Member

ThingWorx View problem after 8.0.0 update

Hi,

I have a problem with one experience, this experience has several 3D views and you move from one view to another using buttons in the experience (that still works)

The first page load correctly, I'm able to see the UI and the 3D model, the problem is that when I move from one view to the next, the experience can not track the marker anymore even if I return to the view that worked good it can not track the marker anymore.

This experience was working fine after the update.

Also I notice that the experiences takes much more to publish than before and in the logs it is doing something called EMIT publishProgress and it seems that takes a lot.

Do you have any idea of what could be the problem? is any specific modification you did to TWX view that could explain this behaviour?

Thanks and best regards

Felix

1 ACCEPTED SOLUTION

Accepted Solutions
fguerra
5-Regular Member
(To:fguerra)

Hello,

For your information I discovered the problem with my experience.

After the 8.0 update it seems that something changes with the Persistent Map function, I had this function active on my experience and that was the reason of the failure, after I uncheck the function the experience worked correctly.

Regards

View solution in original post

1 REPLY 1
fguerra
5-Regular Member
(To:fguerra)

Hello,

For your information I discovered the problem with my experience.

After the 8.0 update it seems that something changes with the Persistent Map function, I had this function active on my experience and that was the reason of the failure, after I uncheck the function the experience worked correctly.

Regards

Top Tags