cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

ThingWorx view

Highlighted
Newbie

ThingWorx view

Hi,

 

I don't know if it's a problem or I am doing something wrong. I create some projects with 3D models but when I scan my thingmark he recognizes the project but don't show anything.

I already tried just using some 3D gauges but don't work as well.

 

Best regards

Tags (1)
6 REPLIES 6

Re: ThingWorx view

Gonçalo Machado​ : Could you please confirm if project was published successfully. Also, do you  see any errors in Studio application log?

Is there any message on View app ?

-Durgesh

Re: ThingWorx view

No, nothing.

The top bar shows the project name and that's it.

Re: ThingWorx view

Gonçalo Machado​: Request you to please attach the Studio application log to reviewing the issue further.

Re: ThingWorx view

This?

help1.png

Re: ThingWorx view

From the subject, "when I scan my thingmark he recognizes the project " just curious, how did you notice that the View app recognizes the project? Is that something like, the View app displays the name of the project or show a pop-up to select the project?

As your Studio logs reports no error, I guess this might be due to network security (within your device) i.e., the device is unable to reach/access the ES url. To validate network issue, can you please try accessing your ES url from the device browser??

Just an FYI, if you have 'auto-configured' portal login in Studio, you should find the ES-url under Project configuration -> info section -> Experience Service field.

Re: ThingWorx view

Yes it shows a pop-up to select the project and then the name fixes at the top bar.

I think that I can access my ES url, the result was the same with the pc but in different networks.

After some experiments I could see a 3D image in a project. The image was almost behind the camera. Maybe the problem is that I have my models bad positioned.

How can I change that?