cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Vuforia Studio Error

SOLVED
Aquamarine

Vuforia Studio Error

Hello Sir/Madam,

 

When I am working on VS (Google Chrome) my screen faded out in every 10 to 15 seconds.After that I have to restart VS every-time.

I reset settings of google chrome but it didn't work for me. Please find attached screenshot for reference.

Any help will be appreciated.

Regards,
Swapnil More
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Vuforia Studio Error

Thank you for the update! As a workaround, could you please install the Chrome Canary Version of chrome and see if it helps to resolve the issue:

View solution in original post

8 REPLIES 8

Re: Vuforia Studio Error

Hi @Swapnil_More ,

 

Do you see any errors in the console log files? Is the issue observed on other browsers like firefox and internet explorer?

Re: Vuforia Studio Error

No I didn't observe any issue in Console logs for your reference please find attached logs.

Regards,
Swapnil More

Re: Vuforia Studio Error

Hi @Swapnil_More ,

 

Thank you for sharing the Studio log file. Could you also please confirm if the issue is observed on other browsers like firefox or internet explorer. Could you also please share a picture or may be text in the browser console log (hit F12 key, then choose the "console" tab). I highly appreciate it if you could share these details!

 

Thank you!

Re: Vuforia Studio Error

Capture1.pngHello Sir,

Please find attached image for console logs and when I am opening VS in Firefox or Internet Explorer it's taking too much time to load (minimum 15 to 20 min.).

I reset both browsers but didn't get any response from browsers.

Regards,
Swapnil More

Re: Vuforia Studio Error

Hi @Swapnil_More ,

 

Thank you for sharing the console log files! I see some errors when connecting to ThingWorx. I see the below TLS socket connection error in the studio log file:
error: [twx-studio:index] uncaughtException { Error: Client network socket disconnected before secure TLS connection was established
at TLSSocket.onConnectEnd (_tls_wrap.js:1086:19)
at Object.onceWrapper (events.js:273:13)
at TLSSocket.emit (events.js:187:15)

 

Is there any issue in getting the ThingWorx property values? Does the screen 
at TLSSocket.EventEmitter.emit (domain.js:442:20)
at endReadableNT (_stream_readable.js:1094:12)
at process._tickCallback (internal/process/next_tick.js:63:19)
code: 'ECONNRESET',
path: null,
host: 'vuforiasrv.kalyanicorp.com',
port: '2019',
localAddress: undefined } undefined

 

Is there any issue in getting the ThingWorx property values? Does the screen fade out even when not using the ThingWorx data on studio experience?

Re: Vuforia Studio Error

There is no issue in getting the ThingWorx property values.

Yes , the screen fade out even when not using the ThingWorx data on studio experience.

 

Regards,
Swapnil More

Re: Vuforia Studio Error

Thank you for the update! As a workaround, could you please install the Chrome Canary Version of chrome and see if it helps to resolve the issue:

View solution in original post

Re: Vuforia Studio Error

Thanks it's worked for me.
Regards,
Swapnil More
Announcements
Topics available:
AR/VR for Data Optimization AR/VR for Security and Control AR/VR for Inspection