cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

don´t show symbol in my animation

SOLVED

Re: don´t show symbol in my animation

Hi @ClayHelberg,

just received the following answer from development team - I did not test it 

"You can enable 'annotationsEnabled' in Studio's builder settings and set the 'display-annotations' feature flag in View (though I'm fairly certain this is not available on Hololens)." 

Re: don´t show symbol in my animation

Hi everyone,

 

can someone explain me, where exactly do I have to set this flag?

 

"...and set the 'display-annotations' feature flag in View..."

 

I edited the builder-settings.json and the creo illustrate annotations now show up in the vuforia studio preview but not at the published experience on my mobile phone (with vuforia view).

 

Greetings, Richard

Announcements
Topics available:
AR/VR for Data Optimization AR/VR for Security and Control AR/VR for Inspection