cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

We are working to address an issue with subscription email notifications. In the meantime, be sure to check your favorite boards for new topics.

iPad camera won't turn on with Thingworx View

purban-2
4-Participant

iPad camera won't turn on with Thingworx View

When I first installed Thingworx View 8.0.1 on an iPad Pro (A1701) it worked as advertised.   However, I'm now having problems with it not connecting to the camera to scan a Thingmark.   It works fine on other Android and Apple devices.   Has anyone else experienced this problem?

5 REPLIES 5

Hi Phil, Are you getting an error at all when opening View? Can you confirm that you have allowed access to the camera for the View app?

purban-2
4-Participant
(To:tmccombie)

Hi Tara, thanks for getting back to me.   There is no error.  I've confirmed that the camera is working and that it is turned on in the View settings.   When I start the app I get a white flash and then just the Thingmark target with a black screen.   Everytime I touch the scan button it just flashes white and defaults to the same black screen.   I've tested the camera with other apps (e.g., Facetime, Skype, etc. and it works fine).   This was all working when I originally installed the application a couple of days ago and was working until yesterday.   It just became a problem when I tried to use it this morning.IMG_20170712_150643070.jpg

That is rather strange behavior. Would it be possible to delete the app and reinstall? You mentioned it initially worked when you downloaded the app and I am curious if reinstalling would do the same thing or work without issue.

purban-2
4-Participant
(To:tmccombie)

I've tried reinstalling serveral times with no luck.  I suspect it has something to do with MaaS360.  I'm going to remove it and reset the iPad to factory settings.  Hopefully that will solve the problem.

rabernathy
6-Contributor
(To:purban-2)

Have you tried turning the iPad off and then back on?  I've had a similar issue a few times and cycling the power on the iPad fixed it for me.

Top Tags