cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

vuforia view doesnt recognize thingmark

SOLVED
isa
Regular Member

vuforia view doesnt recognize thingmark

I followed the instructions of the vuforia support tutorials "create and publish a mobile experience" (https://support.ptc.com/help/vuforia/studio/en/#page/Studio_Help_Center%2FBeginner_CreateAndPublish....), but at the end the view app doesn´t react to the marker. Do I have to add any information or what could be my problem?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: vuforia view doesnt recognize thingmark

I found the solution on my own, was acually pretty easy. If you convert the .asm file into .pvt and it works without any problems.

4 REPLIES 4

Re: vuforia view doesnt recognize thingmark

Hi @isa,

 

Does the view display any error message when scanning the ThingMark? Could you also please provide the device details and the vuforia view log file to track the issue. Below is the knowledge article to get the view log files:

 

https://www.ptc.com/en/support/article?n=CS283816

Re: vuforia view doesnt recognize thingmark

thanks @ytella for your answer. This morning I tried it again and now it worked. No idea why, but okay Smiley Happy Only the experience studio isn´t shown on some mobiles i tried, on others it works

But my bigger problem now is, that when i try to load an .asm file, it is "invisible". Wether in the studio, neither in view, i can see the model, but loading is no problem.

 https://community.ptc.com/t5/Studio/When-I-upload-a-resource-for-a-3D-Model-it-does-not-show-on/m-p/... here a similar problem was already discussed, but no concrete solution proposed

 

Also I get the attached errors, i can´t save or publish anything. I´m a total newbie, so i don´t understand anything of it.

 

 

 

Re: vuforia view doesnt recognize thingmark

Please share the project file, studio log file and asm model to reproduce the issue. I highly appreciate it if you could provide these details!

Re: vuforia view doesnt recognize thingmark

I found the solution on my own, was acually pretty easy. If you convert the .asm file into .pvt and it works without any problems.