cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to use most of the special characters in WPA.

Unable to use most of the special characters in WPA.

Whenever a special characters in used in WPA system while loading BOM (or) IPC etc , then that special character is automatically getting converted to inverted QuestionMark.This issue needs to be resolved in WPA AEAP.

Example :- If symbol "μ" is used in WPA, then it is converted to Inverted Questionmark "¿"

2 Comments
MarkWilliford
Aquamarine

A few questions/comments:

* Which fields are having the characters indicated being lost during the saving of data? 

* Also, please check your database settings to ensure that your database supports the correct character sets (or collation) to allow for multi byte characters.  

For Oracle, ensure the NLS_CHARACTERSET of AL32UTF8

For MS SQL, SQL Server collation setting of SQL_Latin1_General_CP1_CS_AS

The release notes also provide a list of fields that will not support multi-byte characters.

PTCModerator
Emeritus
Status changed to: Archived