cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

We are working to address an issue with subscription email notifications. In the meantime, be sure to check your favorite boards for new topics.

Changing group name, changes the image for the group

dkhosla
1-Newbie

Changing group name, changes the image for the group

Hi,

When i edit a group under Workflow and Documents and change its name, the default image of the group changes from active to deactive, although the group is active..

How can i change it back to active image??

5 REPLIES 5

There are two parts to users and groups in Integrity:

Within the "Workflows and Documents" node in the admin client, you are dealing with database records for users and groups stored in the Integrity database. These records are linked to items within the database (i.e. the 'Created By' field of an item would point to one of these user records).

The database records themselves, however, do not store passwords (for users) or group membership (for groups); that information comes from the backing authentication realm (e.g. MKS Domain or LDAP/AD).

You may go into the Workflows and Documents node in the admin client and manually create a user or group, however the user won't be able to login and the group won't have any members unless there is a corresponding user/group in your authentication realm.

The icon you are referring to indicates whether or not the user/group is "in realm" (backed in the LDAP server). If you manually edited the group name under W&D, this does not change the corresponding group in LDAP, and therefore the icon shows the group is no longer in realm (looks like a deactivated icon). If this is the case, you will need to update the corresponding group in MKS Domain/LDAP/AD or create a new one. If that was already done, or once you have done so, the cache of users/groups on the server will need to be updated. This happens automatically, but you can force a refresh by right-clicking on the W&D node in the admin client and choosing "Refresh user/group cache".

Hi,

I replaced the group name under W&D with the new group name. The image shows deactive. Then created a new group under MKSDomain groups with the same name and added few members to the group. Went back to W&D, refreshed the user and group cache. The icon against the group name in W&D still shows deactive icon.

Please help.

Are you certain the server is configured to use groups from MKS Domain and not another authentication realm (AD, LDAP, etc)? Under the W&D groups node, you can right click and choose "Import". This will show you what groups the server can "see" that aren't already in W&D, and might shed some light into what is happening.

Otherwise I recommend you phone PTC support, as one of our reps will be able to get this sorted for you in no time.

Best regards,

Marcus

I am located in India. Could you pass on the PTC Support number that i can as per IST timings please?

If you go to http://www.ptc.com/appserver/support/csguide/csguide.jsp then go to Contact-> Asia & Pacific Rim -> India it has all the support numbers listed.

Top Tags