cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

We are working to address an issue with subscription email notifications. In the meantime, be sure to check your favorite boards for new topics.

PTC Integrity plug-in for eclipse.

igalicia
1-Newbie

PTC Integrity plug-in for eclipse.

Hi,

I'm wondering about the availability of a plug-in for eclipse 4.2 or superior.

regards

5 REPLIES 5
tdalon
4-Participant
(To:igalicia)

Hi Ivan

The Integrity Eclipse Plugin is officially available via the Eclispe Marketplace.

Kind Regards,

Thierry

Hi Thierry,

Thanks for your answer. unfortunately I was not able to find it at the market place, could you help me by providing the URL.

Thanks in advance

KaelLizak
14-Alexandrite
(To:igalicia)

Hello Ivan,

According to CS182287, this is possible.  CS133244 covers installing this plug-in, but I'm not sure if it requires updating for doing this with Eclipse 4.2.  If that article is no longer appropriate, please open a case with PTC Integrity Lifecycle Manager Support.

Regards,

Kael


Edited 2015-10-07EDT11:26 to correct link hrefs


Kind Regards,
Kael Lizak

Senior Technical Support Engineer
PTC Integrity Lifecycle Manager
amatei
12-Amethyst
(To:KaelLizak)

Sorry, your links to CS182287 and CS133244 are broken....

I am interested in information about PTC Integrity 10.6 and Eclipse Luna

KaelLizak
14-Alexandrite
(To:amatei)

Hello Alexandru,

Thanks for pointing out those embarrassingly misdirected links.  I think I've fixed them now.

Take a look at the Supported Integrations for Integrity 10.x.  My understanding is that Eclipse Luna is a 4.4.x release.  At this time, Integrity Lifecycle Manager releases 10.6-10.8 support Eclipse 4.4.x releases.

I Hope That Helps,

Kael


Kind Regards,
Kael Lizak

Senior Technical Support Engineer
PTC Integrity Lifecycle Manager
Top Tags