cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Flexibility in Workgroup Manager Compatibility with Windchill.

Level 8

Flexibility in Workgroup Manager Compatibility with Windchill.

Prior to Windchill 11.0: Required using the same Windchill Workgroup Manager CPS on both the server and client machines.

 

Windchill 11.0 M010 Onwards:

You can use different CPS levels on the Windchill server and client machines within the same maintenance release.

Workgroup Manager will now check version compatibility at the Windchill maintenance version level; not at the CPS level.

Windchill Workgroup Manager is no longer installed from the Windchill server.

A company now has the flexibility to have their end users at desired CPS levels and still connect to a single Windchill server.

 

For example, the following scenario is supported.

A company has Windchill 11.0 M010 CPS05 server and user ‘A’ can connect to the Windchill server with Windchill Workgroup Manager 11.0 M010 CPS03 and user ‘B’ can connect to the same server with Windchill Workgroup Manager 11.0 M010 CPS07.

 

Illustrated below is the supported configuration.

 

 

 

 

 

 

 

1 REPLY 1
Highlighted

Re: Flexibility in Workgroup Manager Compatibility with Windchill.

This information is also available in TS Article CS242516: Compatibility between Windchill 11.0 and Windchill Workgroup Manager 11.0