cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

10.2: Can't select phases in "Life Cycle Template Admin" with java 1.8

SOLVED
RalfKlusmann
4-Participant

10.2: Can't select phases in "Life Cycle Template Admin" with java 1.8

Hello to all,

after the installation of Java 1.8 client, we can't select phases of an "Advanced" Lifecylce in the "Life Cycle Admin".

We can create new phases and can also select the new phases, but existing phases dosn't work.

- Windchill 10.2 M020

- Client: Win7, 64bit, Java 1.8.0.31

Best regards

Ralf Klusmann

1 ACCEPTED SOLUTION

Accepted Solutions

Java 8 clients will be supported as of M030, which is scheduled for FCS in less than a month. The issue you've encountered is a known issue with Java 8 that has been resolved in M030.

Java 8 will not be supported on the server until the next release.

View solution in original post

2 REPLIES 2

Your problem there is Java 1.8, which is not supported until I think 10.3.

You will have to roll back to 1.7 I am afraid unless anyone has any workarounds.

Java 8 clients will be supported as of M030, which is scheduled for FCS in less than a month. The issue you've encountered is a known issue with Java 8 that has been resolved in M030.

Java 8 will not be supported on the server until the next release.

View solution in original post

Announcements
Learn more about how we are using our browser poll here