cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

6.2.6 Software Compatibility

Highlighted
Participant

6.2.6 Software Compatibility

6.2.6 Software Compatibility:
Hello,
we are running windchill  6.2.6 on HP Unix 11 & oracle 9 and looking to upgrade the OS and oracle version to the possible upward compatible versions, can anyone suggest which could be the possible latest OS & oracle I can move on to continue running windchill 6.2.6.

I am looing for some reference who already tried and currently running this old server or have suggestions from their experience. Thanks in advance!!!

2 REPLIES 2

Re: 6.2.6 Software Compatibility

Why would you not want to migrate to a newer version of Windchill?

Windchill 6.2.6 has been obsolete for 10 years.

I doubt there is a newer Oracle version for 6.2.6 as Windchill 9 required Oracle 10.

I have minimal experience with HP-UX (thank goodness).

Re: 6.2.6 Software Compatibility

Thanks Ben.

We need to keep running this server for now, till it be migrated. To overcome OS & oracle issues which possibly crashing the server we want this to updated to possible latest one and yes I understand it's hard to say which of the latest software (OS & DB),  the 6.2.6 will continue to run.