cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Have a PTC product question you need answered fast? Chances are someone has asked it before. Learn about the community search. X

Adobe Experience Manager compatibility

ajay252508
8-Gravel

Adobe Experience Manager compatibility

Many customers are planning to upgrade to WC 12 due to support for MS Office 2019. Looks like latest Adobe Experience Manager(AEM) will not be compatible with Office 2019. This compatibility issue will be a roadblock for some customers wanting to upgrade to Windchill 12. I know AEM is not managed by PTC but I want to raise a concern here.

 

BR

A.

3 REPLIES 3

Is that information verified? AEM 6.5 is supported with Windchill and it looks like Office 2019 is also supported:

https://helpx.adobe.com/it/experience-manager/6-5/sites/deploying/using/technical-requirements.ug.html

I have also checked that and with google I found this site...

Perhaps I found a wrong information.

@BjoernRueegg Thanks for your response. May be I am reading it wrong, for Windchill 12, we need to be on Creo View Adapter 7.0. If I look for the matrix of CVA 7.0 – page 9

https://www.ptc.com/support/-/media/support/refdocs/Creo_View_Adapters/7,-d-,0/CreoViewAdaptersSoftwareMatrix.pdf?sc_lang=en

 

It says Adobe Experience Manager (AEM) forms 6.5.3 is supported on Windows Server 2016 with Microsoft Office 2016 (32-bit). Am I missing something here?

Probably you need to open up a ticket at Adobe...

Top Tags