cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Client Error After Install

Newbie

Client Error After Install

I have created an install of Pro/INTRALINK Client on a LAN Computer.
M040 w/service pack, and receive the attached message when trying to
start the client.



The server is completely open to other computers on the LAN, and we are
able to telnet the server with ports 7777 and 7778. The client
succesfully installs. One vault has read and write permission.

I know the information is rather vague, but I was wondering if some of
you may have run into this problem.

Thanks!


Ken Morrison
kmorrison-ca@verizon.net

1 REPLY 1
Highlighted

RE: Client Error After Install

Thank you all for your responses.

My orginal questions was,

"I have created an install of Pro/INTRALINK Client on a LAN Computer.
M040 w/service pack, and receive the attached message when trying to
start the client.



The server is completely open to other computers on the LAN, and we are
able to telnet the server with ports 7777 and 7778. The client
succesfully installs. One vault has read and write permission.

I know the information is rather vague, but I was wondering if some of
you may have run into this problem."



I found out that IT department was limiting ports on the server. He
eventually opened everything up. His question is, what ports must be
opened to provide correct connection for a data and file server to the
client?

Thanks!

Ken Morrison
kmorrison-ca@verizon.net