cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you know you can set a signature that will be added to all your posts? Set it here! X

Creo 2.0 and PDMLink 9.1

cjohnstone
3-Visitor

Creo 2.0 and PDMLink 9.1

All -


We are moving over to WC PDMLink 10.1 soon and have some users trying out Creo2.0 (M070). When they try to check a new or modified object in to 9.1 (M050), they get this error "EPMAuthoringAppVersion NOT found in DB for [PROE, 31, L-03]. Please check your installation."


Is that to be expected, or are we missing something?



Thanks in advance!


Chrystal Johnstone


Red Dot Corporation

3 REPLIES 3

Hi Chrystal, if I recall correctly. Creo 2 isn't supported on PDMLink 9.1 M050

[cid:image001.gif@01CECB37.433D3E50]

Steve Vinyard
Senior Solution Architect

Good to know... I saw some threads about compatibility, but couldn't find for sure about M050, so thought we'd try it.

Thanks!

Need to move to M060 or M070
Top Tags