cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo View Failed to load the file.

SOLVED
mastachef
12-Amethyst

Creo View Failed to load the file.

The following message is the error I receive when trying to view a Windchill representation in Creo View:

 

"Failed to load the file. Check the Adobe Acrobat or Adobe installation."

 

My machine is currently running Creo View 3.1 M010 build 27. Is there anything I can troubleshoot?

1 ACCEPTED SOLUTION

Accepted Solutions
BenLoosli
22-Sapphire II
(To:mastachef)
14 REPLIES 14
TomU
23-Emerald II
(To:mastachef)

Viewing PDFs in Creo View also requires Adobe Acrobat or Adobe Reader to be installed locally.

BenLoosli
22-Sapphire II
(To:mastachef)

Do you have Adobe Acrobat Reader loaded?

Is it the right version to run with CreoView 3.1?

 

Currently have Adobe Acrobat Reader 2017 Release 2017.011.30096 installed

TomU
23-Emerald II
(To:mastachef)

That's more than likely the problem.  Either roll back to an older version of Reader or upgrade to a newer version of Creo View.

 

You may also want to vote for this product idea:

https://community.ptc.com/t5/Addtl-Creo-Ideas/Embed-PDF-viewer-within-Creo-View/idi-p/476631

TomU
23-Emerald II
(To:mastachef)

Here's a link to older versions if you need it:

https://supportdownloads.adobe.com/product.jsp?platform=windows&product=10

mastachef
12-Amethyst
(To:TomU)

Thank you for your suggestions. I am going to check out our options regarding an upgrade to Creo View or downgrade Adobe Reader.

 

There was also an adapter I saw (Creo View PDF viewer). I am wondering if that is another options.

TomU
23-Emerald II
(To:mastachef)

Creo View Adapters are used by the Windchill CAD workers for automated publishing.  They create the data for Creo View to use.

BenLoosli
22-Sapphire II
(To:TomU)

CreoView adapters are specific to certain releases of Windchill. Be sure that you have the right combination of Windchill, CreoView Adapters, CreoView and Adobe Acrobat.

 

TomU
23-Emerald II
(To:mastachef)

Here is the version you need installed for Creo View 3.1 M010:

"PDF viewing supported with Adobe Reader X (10.x), XI (11.0), DC"

mastachef
12-Amethyst
(To:TomU)

'Failed to load the file. Make sure that the registry entry of Adobe Acrobat or Adobe reader points to the correct installation. If the registry entry is correct, and re-installing Adobe Acrobat or Adobe Reader, and then restart'

 

Performed an uninstall and re-install of both application to no avail.

 

 https://www.ptc.com/support/-/media/00548DEEA08F4097A946C928F3E090DF.pdf?sc_lang=en

 

Should I/Can I upgrade to Creo View 5.0 per the chart? I cannot seem to find the correct version of Creo View which will run successfully with Windchill.

 

BenLoosli
22-Sapphire II
(To:mastachef)

The suggested page URL gives a 404 error.  Do you still have whatever it was in either a descriptive text form or the PDF?

I am having this issue as well. I have tried everything. It works on one of my PC's but I can't get it to work on the other.

 

Previously it would ask to install the adobe plug in and I would need to gain admin access to do it. Now I get the "failed to load the file" message every time I try to open a PDF.

My apologies. 

 

The solution is to ensure that the version of Creo View, Adobe and Windchill are all compatible. In my case, I was able to upgrade my Adobe product from Adobe Reader to Adobe Acrobat Pro DC. Once I did that, I was able to view and edit representations. 

 

Attached is the software compatibility matrices I used to figure out my configuration

Announcements